High cpu when viewing browser on dual monitors.

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: chrisrose1983, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

When using dual monitors on my laptop. If browser is displayed on laptop monitor it uses approx. 50% cpu. I see a huge slowdown in performance. If I move the browser to the second monitor this issue does not occur. 

Reproducible: Always

Steps to Reproduce:
1.Open task center to observe cpu. 
2.Open fire fox on laptop monitor.
3.Observe high cpu in takscenter
4.Move fire fox to second monitor
5.Observe task center to see cpu has fallen to almost 0.  
Actual Results:  
Saw high cpu during operation on laptop monitor, and reduction of cpu issue when moved to second monitor. 

Expected Results:  
Should not have seen a high cpu on either monitor. 

Bug does occur while in firefox safe mode, and themes and addons disabled. Have not noticed this on other comps with a single monitor.

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

7 years ago
Christopher, did this happen in version 3?  Does it still happen for version 5?
(Reporter)

Comment 2

7 years ago
Hi Wayne, 
No this only happened on the version 4 beta. It never happened on V3 or V5. I recently upgraded to the release of version 4, and it seems to be fixed. I'm currently on V4.0.1 and in the same env. It has not occurred since I upgraded to this about a month ago. 

Thanks
Chris

Comment 3

7 years ago
WFM in version 4 per reporter.
Thanks Christopher.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Keywords: regression
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.