[Manage Versions page] Unable to remove apps from compatibility info

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: andym)

Tracking

unspecified
5.12.5

Details

(URL)

(Reporter)

Description

7 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addon/255389/versions/121786
2. Delete Thunderbird from compatibility info and save changes

observed behavior:
delete does not persist

headers:
https://addons.allizom.org/z/en-US/developers/addon/255389/versions/121786



POST /z/en-US/developers/addon/255389/versions/121786 HTTP/1.1

Host: addons.allizom.org

User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8

Accept-Language: en-us,en;q=0.5

Accept-Encoding: gzip,deflate

Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7

Keep-Alive: 115

Connection: keep-alive

Referer: https://addons.allizom.org/z/en-US/developers/addon/255389/versions/121786

Cookie: csrftoken=2132ebb93c68547790cc7b2628888680; amo_home_promo_seen=5; sessionid=eeb657a04900f305c48c7b1d4173cbbc; AMOv3=2h1vu59b0o2mgvmmtabmikpmo7; AMOappName=firefox

Content-Type: application/x-www-form-urlencoded

Content-Length: 580

csrfmiddlewaretoken=2132ebb93c68547790cc7b2628888680&files-TOTAL_FORMS=1&files-INITIAL_FORMS=1&files-MAX_NUM_FORMS=&files-0-platform=2&files-0-status=1&files-0-id=103634&form-TOTAL_FORMS=5&form-INITIAL_FORMS=2&form-MAX_NUM_FORMS=&form-0-min=218&form-0-max=350&form-0-application=1&form-0-id=95319&form-1-min=119&form-1-max=89&form-1-DELETE=on&form-1-application=18&form-1-id=95320&form-2-min=&form-2-max=&form-2-application=60&form-2-id=&form-3-min=&form-3-max=&form-3-application=59&form-3-id=&form-4-min=&form-4-max=&form-4-application=52&form-4-id=&releasenotes=&approvalnotes=


HTTP/1.1 302 FOUND

Server: Apache

X-Backend-Server: pm-app-amo24

Cache-Control: no-cache

Content-Type: text/html; charset=utf-8

Date: Wed, 01 Dec 2010 22:56:07 GMT

Location: https://addons.allizom.org/z/en-US/developers/addon/255389/versions/121786

Keep-Alive: timeout=5, max=1000

X-Content-Security-Policy-Report-Only: policy-uri /services/csp/policy

Via: Moz-Cache-pm-zlb-amo01

Connection: Keep-Alive

Set-Cookie: multidb_pin_writes=y; expires=Wed, 01-Dec-2010 22:56:23 GMT; Max-Age=15; Path=/

x-frame-options: DENY

Content-Length: 0
(Assignee)

Comment 1

7 years ago
Not able to reproduce at this point.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.