Closed
Bug 616096
Opened 15 years ago
Closed 15 years ago
Set up SSL for Admin page on ExtendFirefox.com
Categories
(mozilla.org Graveyard :: Server Operations, task)
mozilla.org Graveyard
Server Operations
Tracking
(Not tracked)
VERIFIED
FIXED
People
(Reporter: stephend, Assigned: oremj)
References
()
Details
According to https://bugzilla.mozilla.org/show_bug.cgi?id=615568#c2 https://extendfirefox.com/admin is supposed to work; right now, it gives:
Secure Connection Failed
An error occurred during a connection to extendfirefox.com.
SSL received a record that exceeded the maximum permissible length.
(Error code: ssl_error_rx_record_too_long)
| Assignee | ||
Updated•15 years ago
|
Assignee: server-ops → jeremy.orem+bugs
| Assignee | ||
Comment 1•15 years ago
|
||
http://extendfirefox.com/mobile-cup/admin/. We don't have a valid cert, so you'll have to bypass the security warning.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
| Reporter | ||
Comment 2•15 years ago
|
||
Verified -- I don't have (nor want/need) access to the Admin portion of the site, but can verify I get prompted for user/pass, on /admin.
Status: RESOLVED → VERIFIED
Updated•11 years ago
|
Product: mozilla.org → mozilla.org Graveyard
You need to log in
before you can comment on or make changes to this bug.
Description
•