Closed Bug 616103 Opened 10 years ago Closed 10 years ago

At first start, It doesn't connect to any website

Categories

(SeaMonkey :: Startup & Profiles, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 616520

People

(Reporter: arebours2003, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101201 Firefox/4.0b8pre SeaMonkey/2.1b2pre

At first start, It doesn't connect to any website.

Reproducible: Always

Steps to Reproduce:
1. install this version of Seamonkey
2. open browser
3. try to write a URL or to access to the default page



As I read in Edit-->Preferences-->Advanced-->Proxies, this preference is set up as "Use system proxy settings".

When I check "Direct connection to the Internet" all works.
Should "Direct connection to the Internet" be the default value for this preference?
My build started up in offline mode today, I wonder if there's some connection, but it could be complete coincidence.

And I thought that "direct connection" actually is the default.
Well, for connection problem: I don't have this problem with Firefox or IE. When I install/update them they work well immediately with the same PC/connection.

For the "direct connection", it isn't the default value I see when I open up the Preference-->Advanced-->Proxies.
And the message I received when I tried to connect is:

"Proxy Server Not Found

The proxy server you have configured could not be found. Please check your proxy settings and try again."
Version: unspecified → Trunk
"Use system proxy settings" is the default for all Mozilla applications, and it should work, but we had this problem with starting up offline recently.

Please test tomorrow's nightly builds, if it works there, then it definitely was bug 616520 that caused this as well.
I download the new nightly builds and tested it: it works. So, if there aren't additional considerations, I'm going to close this issue.
In that case, let's mark it as a dupe of the bug that solved the offline issue.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616520
You need to log in before you can comment on or make changes to this bug.