If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Deleted message text overwrites the next message

RESOLVED WORKSFORME

Status

Thunderbird
Message Reader UI
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Bill M., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-05-01])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.44 Safari/534.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6

If after reading a message containing primarily text (versus html ad) you delete it from the message list, the message body will occasionally (it seems to happen about once a week) overwrite the next un-read message.  If I go into gmail from a browser, the message still exists on the server, however it will never appear correctly in Thunderbird regardless of restarting the program or computer.

I unfortunately can't say for certain whether the message is open in a tab when deleting the message as I am having trouble duplicating the problem.

Reproducible: Couldn't Reproduce

Comment 1

7 years ago
Are you using gmail imap? 3.1.7 will most likely fix this.
(Reporter)

Comment 2

7 years ago
I am using gmail imap.  Thanks, I will watch for the update and see if that changes things.(In reply to comment #1)
> Are you using gmail imap? 3.1.7 will most likely fix this.
Bill, if you find the problem is gone, please change status to RESOLVED and resolution to WORKSFORME.  If the problem is not gone, please give us an update.
Component: Mail Window Front End → Message Reader UI
QA Contact: front-end → message-reader
Whiteboard: [closeme 2011-05-01]
(Reporter)

Comment 4

7 years ago
It seems to be fixed.  There is on occasion a delay of 5-10 seconds for the message to refresh and the old message to disappear.  This can happen whether the message was deleted or not.  It will ultimately refresh though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.