menu bar can no longer be hidden

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: dvrsn, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20101008 Firefox/4.0b7pre SeaMonkey/2.1b1
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20101008 Firefox/4.0b7pre SeaMonkey/2.1b1

In previous versions of seamonkey (2.0.10) the main menu bar could be hidden like the location bar and personal toolbar to maximize vertical space available for the webpage.  In 2.1b this is no longer the case.

Also, if the main menu bar was hidden in 2.0.10 and the same profile is used when starting 2.1b the main menu is hidden and cannot be unhidden.

Reproducible: Always

Comment 1

8 years ago
hmm, works for me here.

Comment 2

8 years ago
Sounds like an incompatible extension. Restart SeaMonkey in safe mode. e.g. From the command line:

seamonkey -safe-mode

Can you collapse the menubar via the grippy in safe mode?

Comment 3

7 years ago
WORKSFORME
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111017 Firefox/10.0a1 SeaMonkey/2.7a1

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [Halloween2011Bug]
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.