Popup-Window on Right-Click on Page misses send Page via Mail Feature

VERIFIED DUPLICATE of bug 61645

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 61645
17 years ago
13 years ago

People

(Reporter: Joerg Niemann, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Possibility in Netscape 4.x to send a URL to someone by using
the Popup-Window was very useful.

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 61645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.