crash [@ nsCSSBorderRenderer::DrawRectangularCompositeColors() ]

VERIFIED DUPLICATE of bug 616495

Status

()

Core
Layout
--
critical
VERIFIED DUPLICATE of bug 616495
7 years ago
7 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({crash, regression})

Trunk
x86
Windows 7
crash, regression
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(crash signature)

(Reporter)

Description

7 years ago
It is a new crash signture that was introduced by today's build.
It is #2 top crasher in this build.

Signature	nsCSSBorderRenderer::DrawRectangularCompositeColors()
UUID	cea11875-0dd0-48c9-9154-36b0d2101203
Time 	2010-12-03 08:11:20.818699
Uptime	361
Last Crash	405155 seconds (4.7 days) before submission
Install Age	361 seconds (6.0 minutes) since version was first installed.
Product	Firefox
Version	4.0b8pre
Build ID	20101203030309
Branch	2.0
OS	Windows NT
OS Version	6.1.7600
CPU	x86
CPU Info	AuthenticAMD family 16 model 5 stepping 3
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0x4
App Notes 	AdapterVendorID: 10de, AdapterDeviceID: 0615
MSAFD Tcpip [TCP/IP] : 2 : 1 :
MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll
MSAFD Tcpip [RAW/IP] : 2 : 3 :
MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll
MSAFD Tcpip [UDP/IPv6] : 2 : 2 :
MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll
RSVP TCPv6 Service Provider : 2 : 1 :
RSVP TCP Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll
RSVP UDPv6 Service Provider : 2 : 2 :
RSVP UDP Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll

Frame 	Module 	Signature [Expand] 	Source
0 	xul.dll 	nsCSSBorderRenderer::DrawRectangularCompositeColors 	layout/base/nsCSSRenderingBorders.cpp:1334
1 	xul.dll 	nsCSSBorderRenderer::DrawBorders 	
2 		@0x3fefffff 	

The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=baa5ae44f0ba&tochange=0ff6d5984287
bug 588271 is a good candidate for the regression.

More reports at:
http://crash-stats.mozilla.com/report/list?product=Firefox&query_search=signature&query_type=exact&query=&range_value=4&range_unit=weeks&hang_type=any&process_type=any&plugin_field=&plugin_query_type=&plugin_query=&do_query=1&admin=&signature=nsCSSBorderRenderer%3A%3ADrawRectangularCompositeColors%28%29
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?

Comment 1

7 years ago
dup of bug 616494?

Comment 2

7 years ago
Sorry, dup of bug 616495
Seems like it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616495
blocking2.0: ? → final+
Duplicate bug 616495 was resolved.
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsCSSBorderRenderer::DrawRectangularCompositeColors() ]
You need to log in before you can comment on or make changes to this bug.