Use color property of a Persona for title bar color

VERIFIED DUPLICATE of bug 530103

Status

()

VERIFIED DUPLICATE of bug 530103
8 years ago
8 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 495420 [details]
screenshot

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101204 Firefox/4.0b8pre ID:20101204030328

Since we are displaying the Persona also in the title bar, why don't we use the specified text color for the title bar? As you can see in the screenshot, the title is really hard to read especially for darker Persona.

Steps:
1. Wear http://www.getpersonas.com/de/persona/67532
2. Check the title bar

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530103
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.