Sync options are cut off (Windows)

RESOLVED DUPLICATE of bug 526445

Status

()

RESOLVED DUPLICATE of bug 526445
8 years ago
2 months ago

People

(Reporter: benjamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
In the Sync panel of the Firefox preferences pane, the sync options are cut off at the bottom. I can see about half of the "History" checkbox. The pref dialog is not resizable, and there is no scroll box either (as ugly as that would be!).
(Reporter)

Comment 1

8 years ago
Created attachment 495501 [details]
Screenshot
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526445
blocking2.0: ? → ---
(Assignee)

Updated

2 months ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.