Number of Nominated Add-ons is larger than (+3) real number in the list of nominated addons

RESOLVED FIXED in 4.x (triaged)

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
P4
minor
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: Dušan Boškić, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(Whiteboard: [ReviewTeam], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 - Build ID: 20101026210630

Same goes for new queue system
https://addons.allizom.org/en-US/editors/queue/nominated?show=50&page=2
number of full reviews are +3 larger than exact number of full reviews.

Reproducible: Always

Steps to Reproduce:
1.https://addons.mozilla.org/en-US/editors/queue/nominated
2.https://addons.allizom.org/en-US/editors/queue/nominated
Actual Results:  
Currently
1. 72
2. 61 

Expected Results:  
1. 69
2. 58

Display correct number.
It looks like the number on the footer ("Results 1-50 of 69") is correct, while the number on the tab header ("Nominated Add-ons (72)") is always off by 3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4
Whiteboard: [required amo-editors]
Target Milestone: --- → 4.x (triaged)
fixed with new tools
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Reclassifying editor bugs and changing to a new whiteboard flag. Spam, spam, spam, spam...
Whiteboard: [required amo-editors] → [ReviewTeam]
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.