[traceback] Comment matching query does not exist

VERIFIED DUPLICATE of bug 617439

Status

Input
General
--
minor
VERIFIED DUPLICATE of bug 617439
7 years ago
7 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
From Netsparker, the following URL triggers a traceback: http://input.stage.mozilla.com/en-US/themes/88957?nsextt=//example.com/netsparker0x00D7AE.css:

Traceback (most recent call last):

  File "/data/www/input.stage.mozilla.com/reporter/vendor/packages/Django/django/core/handlers/base.py", line 100, in get_response
    response = callback(request, *callback_args, **callback_kwargs)

  File "/data/www/input.stage.mozilla.com/reporter/vendor/packages/Django/django/utils/decorators.py", line 76, in _wrapped_view
    response = view_func(request, *args, **kwargs)

  File "/data/www/input.stage.mozilla.com/reporter/apps/input/decorators.py", line 33, in cached_view
    return f(request, *args, **kwargs)

  File "/data/www/input.stage.mozilla.com/reporter/apps/themes/views.py", line 119, in theme
    theme = Theme.objects.get(id=theme_id)

  File "/data/www/input.stage.mozilla.com/reporter/vendor/packages/Django/django/db/models/manager.py", line 132, in get
    return self.get_query_set().get(*args, **kwargs)

  File "/data/www/input.stage.mozilla.com/reporter/vendor/packages/Django/django/db/models/query.py", line 341, in get
    % self.model._meta.object_name)

DoesNotExist: Theme matching query does not exist.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617439
(Reporter)

Comment 2

7 years ago
Verified duplicate of my own, later bug (sigh).
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.