Make Mozmill test - Run the HTML5 test

RESOLVED WONTFIX

Status

Mozilla QA
Mozmill Tests
RESOLVED WONTFIX
8 years ago
6 years ago

People

(Reporter: Clay Earl Uyenghua, Assigned: Clay Earl Uyenghua)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: 

https://litmus.mozilla.org/show_test.cgi?id=12097


Reproducible: Always

Steps to Reproduce:
1. Load http://www.html5test.com/


Expected Results:  
Confirm that the test completes and that you receive a score. The page should not cause a crash.
Clay, thanks for your interest to work on an automated test for it. Something which came up in the mozmill channel, is it possible to run this test offline? Means, would it be possible to have the test as part of our test repository?
Assignee: nobody → uyclay
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

8 years ago
It is possible since the source code for html5test is shared on github which can be found at https://github.com/NielsLeenheer/html5test. I'm trying to contact the owner of this repository to ask what is the license for the source code.
I don't think it's worth having a Mozmill test for this specific test suite for HTML 5. It's better run manually to check the results. Also it's external and we never got feedback if the license would make it possible for us to use it offline.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.