User reply counts remain at zero

VERIFIED FIXED in 2.4

Status

VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The tweet counts for all users remains at zero even after the user makes multiple Army of Awesome replies.

1) log in as user1
2) select AoA tweet> submit reply
3) view tweet reply and user reply count

expected: user reply count increases
actual: always displays at zero
(Reporter)

Comment 1

8 years ago
So the issue seems to be that '0 replies' always shows until any user replies. At that point X replied displays- but it never shows an actual total of replies other than the initial zero state.
This is currently by design. If showing reply counts on *replies* is confusing, we can remove them in a future release.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
If I understand this right, I'm fixing this as part of bug 617347. That is, replying to a tweet that has 1 reply already will put something like "You and 1 other replied" next to it.
(In reply to comment #3)
> If I understand this right, I'm fixing this as part of bug 617347. That is,
> replying to a tweet that has 1 reply already will put something like "You and 1
> other replied" next to it.

Exactly
Fixed as part of http://github.com/jsocol/kitsune/commit/4ee4764.
Status: VERIFIED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: WONTFIX → FIXED
Tentatively moving this to 2.4 since it didn't make it in 2.3.2.

James, when would you like these Army of Awesome fixes to be released? Also applies to bugs 617347 and 617489.
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: 2.3.2 → 2.4
(In reply to comment #6)
> Tentatively moving this to 2.4 since it didn't make it in 2.3.2.

Yeah, this got checked in with the fix to bug 617347, so it will go out in 2.4.
(Reporter)

Comment 8

8 years ago
Verified replied link shows up immediately now- nice!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.