Closed Bug 617240 Opened 12 years ago Closed 12 years ago

Dropdown menus inside a webpage don't open.

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 613790

People

(Reporter: afzal411, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101205 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101205 Firefox/4.0b8pre

Dropdown menus in a webpage do not open, only get selected upon clicks and the user has to use arrow keys on the keyboard to choose one of the options for now.

Reproducible: Always

Steps to Reproduce:
1.Open a web page with a dropdown menu (i.e the bug submission page)
2.Click a dropdown menu (anywhere on it)
3.
Actual Results:  
The dropdown menu gets selected but doesn't open up.

Expected Results:  
The dropdown should open up in order to allow the user to select an option.

I have tried this in safe mode too with all addons disabled. It's been there since the last some nightlies.
Works for me.
- Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101206 Firefox/4.0b8pre

Have you tried with a new profile?
https://support.mozilla.com/en-US/kb/Managing%20profiles#Creating_a_profile
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613790
You need to log in before you can comment on or make changes to this bug.