"View more tweets" and "Follow" text run into each other

VERIFIED FIXED

Status

VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Summary: "View more tweets" and "Follow" text run into each other

There's a layout regression in the @cubcaretaker/Twitter area; see screenshot:

http://panda.stage.mozilla.com/
(Reporter)

Comment 1

8 years ago
Created attachment 495770 [details]
Screenshot

Comment 2

8 years ago
It is now fixed in https://panda.stage.mozilla.com/
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Duplicate of this bug: 617263
(Reporter)

Comment 4

8 years ago
Verified FIXED on staging, thanks.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.