Application Hang category 101 event 1002 in event viewer

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: olivierl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs protocol log])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; MALC; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla Thunderbird 3.1.6

Application Hang category 101 event 1002 
When I attach files to my messages or I want to save files on my computer from Thunderbird, Thunderbird hang for a while. It's not everytimes but it happens quite a few. In the event viewer, it says Application Hang Category 101 and Event 1002. It happens only since the 3.1.6 upgrade! We didn't change any other configuration. It's set to work with IMAP account.



Reproducible: Sometimes

Steps to Reproduce:
1.Configure an IMAP account
2.write an email and try to attach some files, any kind of files, it actually happens more often with large files, it could happen or not, try it many times.
3.You can do the same thing to open attached files from a received email, it should do the same. be sure you're opening it directly, not saving it.
Actual Results:  
Sometimes it hang for about 5 minutes and sometimes it worl properly.

Expected Results:  
No hang. fast operation.

It happens to all our users in the office since we did the 3.1.6 update.

Comment 1

8 years ago
do you also see unresponsive script messages in any compose or non-compose areas?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [needs protocol log]
You need to log in before you can comment on or make changes to this bug.