Closed Bug 617533 Opened 12 years ago Closed 12 years ago

Current time not shown on calendar

Categories

(Calendar :: General, enhancement)

x86
Windows 7
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 308175

People

(Reporter: rangerdavid, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6

No indicator, like a moving horizontal line, indicates the current time on the calendar in any view.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A


No option or preference setting seems to affect this behavior.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308175
You need to log in before you can comment on or make changes to this bug.