If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add RelEng machines to inventory

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: nthomas, Assigned: zandr)

Tracking

Details

(Reporter)

Description

7 years ago
Discovered these problems while touching lots of our machines, please fix them up for us. All .build.mozilla.org

VMs in Castro:
mv-production-puppet
production-mobile-master
staging-mobile-master
talos-staging-master02
geriatric-master

ix hardware in SCL:
buildbot-master1
buildbot-master2

Add to inventory (minis):
talos-r3-fed-053
talos-r3-fed64-054
talos-r3-fed64-055
talos-r3-fed64-053
talos-r3-leopard-053
talos-r3-snow-053
talos-r3-snow-054
talos-r3-snow-055
talos-r3-w7-053
talos-r3-xp-053

Consider renaming for consistency with other talos-ref-*-ref:
talos-r3-leopard-ref.mv -> talos-r3-leopard-ref
talos-r3-w7-ref.mv      -> talos-r3-w7-ref

Updated

7 years ago
Assignee: server-ops → jdow

Comment 1

7 years ago
Handing to zandr who has the master list of all existing minis to update inventory along with the rack locations, etc.
Assignee: jdow → zandr
(Assignee)

Updated

7 years ago
Duplicate of this bug: 621940
per triage with zandr, blocked pending other changes from rtucker landing first.

Comment 4

7 years ago
What feature are you waiting on?  Is there a bug I can look at?
(Assignee)

Comment 5

7 years ago
(In reply to comment #4)
> What feature are you waiting on?  Is there a bug I can look at?

Not a feature, but merging a csv file with about 600 updated rows. That happened today, so I'll go back and verify this list shortly
(Assignee)

Comment 6

7 years ago
The big inventory merge is done, which included the machines above, and I've added the VMs.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(In reply to comment #5)
> (In reply to comment #4)
> > What feature are you waiting on?  Is there a bug I can look at?
> 
> Not a feature, but merging a csv file with about 600 updated rows. That
> happened today, so I'll go back and verify this list shortly

Followup bug#642951 tracking remaining changes after this refresh landed.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.