Update plugin check for QuickTime Version 7.6.9 (Windows and Mac OS X v10.5.8)

RESOLVED FIXED

Status

Websites
plugins.mozilla.org
--
critical
RESOLVED FIXED
8 years ago
7 years ago

People

(Reporter: kohei, Assigned: kev)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
+++ This bug was initially created as a clone of Bug #600820 +++
(Assignee)

Comment 1

8 years ago
Entries added on stage with 7.6.9 as latest for Windows and Intel/PPC OS X 10.5.
Entries added on stage with 7.6.8 as vulnerable for Windows and Intel/PPC OS X 10.5.

Ready for QA, please allow for caching updates and test after 09:00EST/14:00GMT.
Keywords: qawanted
Duplicate of this bug: 617611
qa-verified-trunk 7.6.9.0  on www-trunk.stage.mozilla.com/en-US/plugincheck on Windows XP. 

I couldn't update on Mac OS X 10.6 because the install due to being blocked by the  default installer. ( I will only get updated when the update is pushed to Mac OS inbuilt software updater)
Keywords: qawanted
(Assignee)

Comment 4

8 years ago
Apologies for the delay in updating, this change has been pushed to prod.

Please QA and let me know if there's anything more that needs to be done.
Keywords: qawanted

Comment 5

7 years ago
Is it fixed?
On Mac the QuickTime Plug-in version is still 7.6.6 (I can't upgrade to 7.6.9 on Mac as it  keeps asking me to use the Mac Software Update feature to upgrade when I ran the 7.6.9 installer)

It is however fixed on Windows
Keywords: qawanted
This is basically fixed, 7.6.9 was pushed on both platforms. However, there seems to be a left over entry saying 7.6.6 on Mac and 7.6.6.0 on any platform is also the "latest". Will that match take precedence over the fact that a higher version number is vulnerable?

Now 7.7 is out though. We need a new bug on that so we can clean up the 7.6.6 issue there.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.