XMl files attached to mails

RESOLVED DUPLICATE of bug 337393

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 337393
8 years ago
8 years ago

People

(Reporter: Paweł W., Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: 

XMl files that were atteched into e-mails are reading by thunderbird very very long time. E.q. XML file that have 1.2mb hungs up thunderbird. 

Reproducible: Always

Steps to Reproduce:
1. Just try to open e-mail that have attached an xml file.

Actual Results:  
Thunderbird hungs up. Can't do anything.

Expected Results:  
By default thunderbird should not read this files or read them quickly.

Updated

8 years ago
Severity: critical → major
Keywords: perf
Whiteboard: dupeme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 337393
You need to log in before you can comment on or make changes to this bug.