[Versions page] Option to show beta versions on detail page is missing

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(Whiteboard: [z], )

Attachments

(1 attachment)

Reporter

Description

9 years ago
Posted image screenshot in remora
In remora, there is a check-box on "Versions and Files" page which allows developers to list beta versions on the add-on's detail page.

In the "Manage Versions Page", developers have the ability to mark a file as "beta". But we do not allow them to choose where it will be listed.

STR:
1. Notice the checkbox on https://addons.mozilla.org/en-US/developers/versions/256168/
2. Observe that this checkbox is missing in https://addons.allizom.org/z/en-US/developers/addon/255399/versions/121796

observed behavior:
Option to show beta version on detail page is missing
RESOLVED => BYDESIGN
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Comment 2

8 years ago
Reopening and asking this be reconsidered. This option has a legitimate use. Beta test periods are finite, and once they're over you're still stuck with the beta channel showing on the main details page unless you delete all your beta files. Without the ability to hide this until the next time you use the beta channel, you end up with an _old_ version being promoted on the front page as a _new_ version in testing.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Updated

8 years ago
Duplicate of this bug: 647752
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago5 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.