Regression: blank start page should load in a remote tab

VERIFIED FIXED

Status

Firefox for Android Graveyard
General
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Tracking

({polish, regression})

Trunk
polish, regression

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 496273 [details] [diff] [review]
patch

Steps to reproduce:
1. Set the "Start page" preference to "Blank page"
2. Restart Fennec
3. On the start page, tap in the urlbar and open any web page (e.g. google.com)

Expected results: Web page opens in the same tab as the blank start page.

Actual results: Web page opens in a new tab; blank page is still open in background.

This is a regression from bug 590465.
Attachment #496273 - Flags: review?(mark.finkle)
Comment on attachment 496273 [details] [diff] [review]
patch

Should be fine
Attachment #496273 - Flags: review?(mark.finkle) → review+
(Assignee)

Updated

8 years ago
Whiteboard: [fennec-checkin-postb3]
pushed:
http://hg.mozilla.org/mobile-browser/rev/75a26c128973
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Whiteboard: [fennec-checkin-postb3]
verified FIXED on builds:
Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b8pre) Gecko/20101210 Namoroka/4.0b8pre Fennec/4.0b3pre

and

Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101210 Namoroka/4.0b8pre Fennec/4.0b3pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.