Not localized string in the new design AMO

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Localization
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Not localized string "How up-and-coming add-ons become featured and what's involved in the process." in the new design AMO. See:
https://addons.allizom.org/pl/developers/docs/policies
This is still in remora.  It'll be fixed for free once it's migrated to python.
Duplicate of this bug: 625732

Updated

7 years ago
Blocks: 632886
With new dev pages it is ok.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.