The order of attached files cannot be changed (Compose Window/Attachment Box)

RESOLVED DUPLICATE of bug 229224

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 229224
7 years ago
7 years ago

People

(Reporter: dfghjkjhg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.12) Gecko/20101027 Lightning/1.0b2 Thunderbird/3.1.6

When you attach several files to the compose window (attachment box), the attached files cannot be re-ordered any more.
To do so, you have to deleted them and attach them again in the desired order.

Please provide an option to re-order attachments (via drag and drop) in the compose window.

Reproducible: Always
Was unable to find a duplicate -> NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

7 years ago
Working on a fix for this, but also going to dupe it.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 229224
You need to log in before you can comment on or make changes to this bug.