Closed Bug 618013 Opened 9 years ago Closed 9 years ago

Backspace key not working on latest nightly

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 618006

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression)

Seen while running 20101209042810. Running HTC Evo

STR:
1. Type something in the URL bar.
2. Try to backspace using the soft keyboard

Actual: They backspace key does not work.

Martijn tested yesterday's build and it works, and Tomcat is seeing the same issue on his device.
yep confirmed on the htc desire hd
Confirmed on n1/milestone
Duping against bug 618006, which will fix this beahvior.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618006
You need to log in before you can comment on or make changes to this bug.