Search for 'size', 'flag' and 'priority'

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Tobias Burnus, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using the Search dialog one shoul be able to search

a) using the filesize ( == / > / < ); reasoning: If I know I got a mail which
had a big ~1MB attachment, I will search for files > 800kB.

b) using priority (NS 4.x) and 'flag'; this can be worked-around if arbitrary
header items ('Foo:' contails 'bar') are support as in NS4.x.

Updated

18 years ago
QA Contact: esther → laurel

Comment 1

17 years ago
reassigning to naving
Assignee: gayatrib → naving

Comment 2

17 years ago
*** Bug 83970 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Closing out as worksforme for a variety of reasons:

1. For priority, >,< and == is already implemented and working.
2. Neither 'size' nor 'flag' are implemented as criteria, as far as I can see.
If you want them implemented, file separate bugs.

Reporter, if there are still remaining issues you would like fixed, file
separate bugs. Thanks
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
call me stupid, but: I dont see either 'size', 'flag' and 'priority' 
implemented...
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

17 years ago
Read point #2 on my list. If you really want this, file separate bugs for each
criterion.   Please don't reopen this.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
Summary: Search for 'size', 'flag' and 'priority'

Updated

16 years ago
Summary: Search for 'size', 'flag' and 'priority'
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.