The Google search bar is duplicating text when used.

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: thalos.tdf, Unassigned)

Tracking

Trunk
ARM
Android

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: 4.0b2

When using the search bar after loading Google for the first time, text that is typed in in the first few seconds is duplicated and appended to the end of the already existing text.

Reproducible: Sometimes

Steps to Reproduce:
1.Navigate to www.google.com
2.Touch the search bar and bring up the touch screen keyboard
3.Enter a line of text such as "th"
4.Around 3 seconds after you start entering the text, it will be duplicated so that the search bar now contains "thth"
Actual Results:  
The text thth will be in the search bar.

Expected Results:  
The text th should have been in the bar.
(Reporter)

Updated

8 years ago
OS: Other → Android
Hardware: Other → ARM
Can you still reproduce this in a Fennec 4.0b3pre nightly build? https://wiki.mozilla.org/Mobile/Platforms/Android

Comment 2

8 years ago
thalos.tdf, can you still reproduce this ?

Try using this build: http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/4.0.1-candidates/

I am unable to reproduce it.

What device are you using?
I cannot reproduce this on 
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110901 Firefox/9.0a1 Fennec/9.0a1 
Device: HTC Desire
OS: Android 2.2
thalos.tdf, if you can you still reproduce this please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.