Closed Bug 618103 Opened 9 years ago Closed 9 years ago

Delete key on Korean IME keyboard doesnt work

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 618006

People

(Reporter: tchung, Unassigned)

Details

(Whiteboard: [VKB])

when selecting the korean keyboard as the main IME, the delete button doesnt work in the text space.   but typing alpha characters do work.

This also works on android browser

Repro:
1) install Fennec nightly: Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre Fennec/4.0b3pre	
2) install korean keyboard from Market, and make it your primary IME 
3) launch fennec, and click URL field or any text box
4) type in characters.   then press Delete key.  verify it does not backspace and delete

Expected:
- Delete key on korean IME keyboard should backspace and delete characters

Actual:
- Delete does nothing, doesn't move at all.
Whiteboard: [VKB]
I'll note that switching from IME keyboard back to standard android keyboard, will persist the broken delete key.
This is fixed by the patch in Bug 618006. Marking as a dup.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618006
You need to log in before you can comment on or make changes to this bug.