c:\windows\temp filling up with temp files

VERIFIED DUPLICATE of bug 58979

Status

P3
normal
VERIFIED DUPLICATE of bug 58979
18 years ago
14 years ago

People

(Reporter: kcha-ns-yka, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 113020, win98se

Temporary files are being written to c:\windows\temp and are never deleted.

Mail-News: any message posted to a newsgroup get 2 files in temp -
nsmail.eml and nscopy.tmp. They get a sequence number appended and 
therefore accumulate (ugh!). This does not seem to happen with mail (smtp), just 
news.

Browser: some form posts get a formpost file in temp. These also get sequenced 
and accumulate. Try this:
Go to http://validator.w3.org/file-upload.html and validate something on your 
hard-drive, then the formpost file appears in temp.

Plug-ins: For RealPlayer(8) a file gets created in temp containing the url of 
the file to play. I don't know if this happens for other plug-ins as well. (This 
is what got me on to the problem to begin with, since seeing c:\windows\temp in 
the RP location bar caught my eye.)

I don't mind files getting put in temp, but they ought to be deleted when they 
aren't needed any more! :)

Comment 1

18 years ago
couldn't find a dup, strangely enough.
The tracking bug for this is bug 60991
mscott, would this belong to you? feel free to reassign, tho'...
Assignee: don → mscott

Comment 3

18 years ago
This is a duplicate of bug 58979.
(Reporter)

Comment 4

18 years ago
This is partially a duplicate of bug 58979.
I found the formpost problem also reported on Linux (bug 58690) and was marked a
duplicate of bug 15320.

Haven't found anything like this reported on plug-ins.
gonna mark this a dup of bug 58979... if the plugin issue is really different
bug, then pls file a seperate one for that. thx!

*** This bug has been marked as a duplicate of 58979 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verifying as a duplicate of 58979
'store all compose temp files in directory under /tmp, and remove that directory
on quit'
Status: RESOLVED → VERIFIED

Comment 7

17 years ago
Mass removing self from CC list.

Comment 8

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.