Closed Bug 618317 Opened 9 years ago Closed 9 years ago

Tapping the urlbar does not always cause the Android on-screen keyboard to appear

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 618357

People

(Reporter: mbrubeck, Unassigned)

Details

This is happening intermittently for me on the Android 20101210 nightly, in portrait orientation.

Sometimes I tap in the urlbar, and the awesomescreen appears but the keyboard does not.  Also, sometimes when I tap on the "new tab" button, I see the keyboard rapidly appear and then hide again.
tracking-fennec: --- → ?
This was filed sooner, but 618357 has a STR!
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618357
You need to log in before you can comment on or make changes to this bug.