running 100% cpu with certain pages

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: Phil Lacy, Unassigned)

Tracking

({perf, qawanted})

Trunk
x86
Windows XP
perf, qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
using the url referenced in this bug firefox stays at 100% cpu.

Comment 1

8 years ago
I see 17%-37% using FF 4.0b10pre (avg 24%). I didn't try v3.6.
there's no flash.

needs reduced testcase
Component: General → General
Keywords: perf, qawanted, testcase-wanted
Product: Firefox → Core
QA Contact: general → general
Version: 3.6 Branch → Trunk

Comment 2

6 years ago
I can't reproduce this when using current trunk build. There is some initial high CPU, but then it settles down
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.