Make #version-status button.link look more linky

VERIFIED FIXED in 5.12.6

Status

P2
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: jbalogh, Assigned: potch)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Check out the status box on the /versions page of an addon in PURGATORY (status=10).

https://addons.allizom.org/z/en-US/developers/addon/4/versions/

The Request Review links are buttons, but they're supposed to look like links.  Right now they're too thick and displaying as blocks.

Here's some inspiration if you need it: http://natbat.net/2009/Jun/10/styling-buttons-as-links/. Make sure you don't mess up button.link in other places!
(Reporter)

Updated

8 years ago
Duplicate of this bug: 618506
Assignee: nobody → thepotch
(Assignee)

Comment 2

8 years ago
http://github.com/jbalogh/zamboni/commit/44f720b
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 3

8 years ago
This is verified @ https://addons.allizom.org/z/en-US/developers/addon/munnis-add-on/versions/

Where all do we use button.link? I need to check that there are no related regresions
(Assignee)

Comment 4

8 years ago
The only other place we use that style is the "cancel" link in the Report Abust forms. Merry Christmas Krupa!

Comment 5

8 years ago
Filed bug 621361 for regression.

Marking this bug verified. 

Hey Potch, Merry Christmas to you too!
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.