If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links in the status headers are stacked vertically

RESOLVED DUPLICATE of bug 618405

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 618405
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z][Versions page], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 497003 [details]
screenshot

Reported by Justin Scott

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addon/255402/versions/
2. Notice the status header

observed behavior:
Links in the status headers are stacked vertically.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618405
Krupa, your bug score will not receive deductions because of this duplicate as the other bug had a cryptic summary.
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.