If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

talos-r3-w7-012 doesn't have the debug CRT installed, so it fails any debug test runs it tries

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: philor, Assigned: armenzg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
talos-r3-w7-012 is back from being on vacation from 2010-11-23 to 2010-12-10, and it is eager to get to work, very quickly running tests like http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1292036608.1292036841.18332.gz which take it almost no time, because it dies immediately with "The application has failed to start because its side-by-side configuration is incorrect." which apparently means that it didn't get Microsoft_VC80_DebugCRT_x86.msi installed by bug 562459.
(Reporter)

Comment 1

7 years ago
And for bonus fun potential, "<catlee-away>: no idea what's up with it, I can't log into it"
(Reporter)

Comment 2

7 years ago
Also failed a Talos run in http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1292037774.1292039131.29753.gz which puzzles me, since that shouldn't need the debug CRT.
(Reporter)

Comment 3

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1292060675.1292060919.23966.gz
buildbot is disabled on this slave, and the auth issue is fixed. Armen can do his thing with the CRT.
Assignee: nobody → armenzg
Severity: blocker → normal
Priority: -- → P2
(Assignee)

Comment 5

7 years ago
I have deployed the CRT.
I will watch the behavior of the slave.
(Assignee)

Comment 6

7 years ago
I can see that the machine has been able to have three green debug runs since then.

RESOLVING FIXED
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.