Closed Bug 618522 Opened 9 years ago Closed 9 years ago

Credits via access key don't work

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: gaby2300, Unassigned)

References

Details

(Whiteboard: [Web-Console-Testday])

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre

Technical tools litmus test for Firefox 4.0. The 13th test "Credits via access key" don't work

Reproducible: Always

Steps to Reproduce:
1. Windows: Help | About Firefox Mac: Firefox | About Firefox
2. Windows: Alt-C to view Credits Mac: Ctrl-R to view Credits
3. Windows: Alt-A to view About Firefox Mac: Ctrl-A to view About Firefox
    
    
  

Actual Results:  
the access keys don't work.

Expected Results:  
After Ctrl-R or Alt-C, it should switch to Credits View
After Ctrl-A or Alt-A, it should switch to About View
Whiteboard: [Web-Console-Testday]
Component: Developer Tools → General
QA Contact: developer.tools → general
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101212 Firefox/4.0b8pre

Able to reproduce. Alt-C or Alt-A access keys are not working in the latest minefield. Might be due to the changed UI.
About Firefox was revised such that "credits" was removed.  I don't know the bug which did so. (contributors is now accessed via link "global community")
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Depends on: 579547, 594788
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.