Flash crashes almost constantly in the latest minefield build

RESOLVED DUPLICATE of bug 590955

Status

()

--
major
RESOLVED DUPLICATE of bug 590955
8 years ago
8 years ago

People

(Reporter: notforyourmail, Unassigned)

Tracking

({stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre

Flash crashes almost constantly in the latest minefield build, especially when following a link to a new page.  This happened in many earlier 4.0 builds too.

Reproducible: Always

Steps to Reproduce:
1.  Watch a flash video
2.  Follow a link
3.  Flash crashes in all tabs
Actual Results:  
Flash isn't resting.  It's stone dead!  This plugin is definitely deceased. And when I ran it not half an hour ago, you assured me that its lack of movement was due to it being tired and shagged out after a long video.

It's not pining, it's passed on. This plug-in is no more! It has ceased to be. It's expired and gone to meet its maker.  This is a late plug-in. It's a stiff. Bereft of video, it rests in peace. If you hadn't nailed it to the browser it would be pushing up the daisies. It's rung down the YouTube and joined the Hulu invisible. This is an ex-plug-in. 

Expected Results:  
Plug-ins don't crash when following links.

Comment 1

8 years ago
Hi their can you put about:crashes in the url bar then press enter and copy all information what you get
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

8 years ago
about:crashes doesn't show any crashes related to this bug.  It causes the plugin to crash, not the browser.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590955
You need to log in before you can comment on or make changes to this bug.