unable to access yahoo account through firefox

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: ashish, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3
Build Identifier: 3.6.12

page reloads again and again whenever i try to access my mail account..
actually,i was asking my password again and again..
I talked to yahoo.They said to report you.

Reproducible: Always

Steps to Reproduce:
1.go to the website https://login.yahoo.com/config/login_verify2?&.src=ym
2.enter userid
3.enter password
Actual Results:  
page again reloads this time asking only for password

Expected Results:  
access to my mail account

theme:ubuntu planet

Comment 1

7 years ago
not security sensitive. You reported this using the Chrome browser. Is that the browser you tried to use to login to yahoo? If so, you should report your issues to Google. 

I can log in using Firefox 3.6 and the beta version of Firefox 4 on Mac. Check your cookie settings to see if you have blocked yahoo or have otherwise blocked cookies.
Group: core-security
>Build Identifier: 3.6.12
...

Repüorter:
Please try http://support.mozilla.com/en-US/kb/Safe+Mode and if that doesn't help create a new, additional test profile http://support.mozilla.com/en-US/kb/Managing+profiles

Comment 3

7 years ago
Flashblock? I just discovered that I had to whitelist my banking Web site (citizensbankonline.com) in Flashblock to get it to stop asking me my enhanced security question every time I logged in. Perhaps the submitter of this defect is also using Flashblock and Yahoo! has similar Flash-related technology on their site.

Comment 4

7 years ago
Wondering if this is related to Bug 608482.

Comment 5

7 years ago
Is this related to Bug 608362?
no, they are not related and the flashblock issue doesn't matter if the reporter tries the safemode as suggested in comment#2
Component: Disability Access → General
QA Contact: disability.access → general

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 7

7 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 8

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.