Japanese in TEXTAREA sent without text wraps.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: tarahim, Assigned: shanjian)

Tracking

({intl})

Trunk
mozilla0.9.3
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
MTrunk2000112804
 If Japanese text in TEXTAREA of a form is submitted, the text is sent without
wraps inserted.
 This results in ugly posts in Japanese BBS.
 As I recognize in Bugzilla, Western text gets wrapped properly.

Comment 1

18 years ago
reassigning
Assignee: rods → beppe

Comment 2

18 years ago
asking frank to help on this one
Assignee: beppe → ftang

Updated

18 years ago
Assignee: ftang → shanjian
Keywords: intl, nsbeta1
Target Milestone: --- → mozilla0.9

Comment 3

18 years ago
hirata masakazu- could you make some test page with pre set default string in
the html form ?
reassign to shanjian and cc erik.
set it as moz 0.9 P3
(Assignee)

Comment 4

18 years ago
Please provide testcase.
Target Milestone: mozilla0.9 → mozilla0.9.1
(Reporter)

Comment 5

18 years ago
I will try this weekend.
(Assignee)

Comment 6

18 years ago
reset target milestone because there is no testcase. 
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 7

18 years ago
move to moz0.9.3
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 8

18 years ago
I put the test case in URL.  I tested this in 6-26-06.0.9.2 Win32, but I could 
reproduce this.

hirata-san, can you still reproduce this problem?
(Reporter)

Comment 9

18 years ago
I think it is WFM in recent builds.
2001062914 trunk.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 10

18 years ago
verifying per reporter's coments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.