Incorrect rendering of background-attachment:fixed when opacity<1

RESOLVED DUPLICATE of bug 618722

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 618722
8 years ago
8 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101212 Firefox/4.0b8pre
Build Identifier: 

When element has background-attachment:fixed, background-repeat: repeat-x and opacity<1 it is randomly (?) repeated also in y axis. Testcase and screenshots will be attached

Reproducible: Always

Steps to Reproduce:
1. Open the testcase
2. Scroll page up/down
Actual Results:  
Background is repeated in y-axis

Expected Results:  
Background should be repeated only in x-axis
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618722
You need to log in before you can comment on or make changes to this bug.