When resuming a paused download, it says: Cannot read source file

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: bilal219, Unassigned)

Tracking

3.6 Branch
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

For example i launched a download of more than 100 MB. I decided to pause the download. The download pauses but wheni try to resume immediately or after a while, a dialog box opens and says that C:\Documents and Settings\Bilal pc\Desktop\MX.vs.ATV.Reflex.Update.1-SKIDROW.part2.rar.part could not be saved, because the source file could not be read.
Try again later, or contact the server administrator

MY INTERNET CONNECTION WAS ON ALL THE WAY!

Reproducible: Always

Steps to Reproduce:
1.Launch a download
2.Pause it
3.Then resume it
Actual Results:  
it gives me an error message

Expected Results:  
should have resumed the download
The Source has to support/allow Resuming of Downloads.
In your case, and i presume it's a One-Click-Sharehoster deriving from the Filename, such Source not only disallows Resuming but also alters the Downloadlink for each Download Session.

This has nothing to do with your Internet Connection.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → 3.6 Branch
You need to log in before you can comment on or make changes to this bug.