Missing triangle mark for sidebar tabs in Customize Sidebar window in Netscape 6.0.

VERIFIED DUPLICATE of bug 52336

Status

P3
normal
VERIFIED DUPLICATE of bug 52336
18 years ago
14 years ago

People

(Reporter: shirley.liu, Assigned: matt)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

18 years ago
In Netscape 6.0 FCS build (11.30.2000) for Sparc Solaris.
1. Launched Sidebar.
2. Clicked Customize Sidebar. Highlighted one of available tabs and added one
tabs into Customize Sidebar. Pressed OK button and closed the window.
3. Reclicked Customize Sidbar. Triangle Mark were missing on 3 available tabs
(Favorites, Sidebar Directory and International). Pressed Cancel button and
closed the window.
4. Reclicked Customize Sidebar. Triagle Marks appeared on those 3 tabs again.

Triangle Marks should not disappeared on those available tabs.
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6

Comment 1

18 years ago
i have a bug on this already...need to find it..

Comment 2

18 years ago
found it...bug 52336.

*** This bug has been marked as a duplicate of 52336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.