If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect behavior after update to sync 1.6

RESOLVED DUPLICATE of bug 618411

Status

Cloud Services
Firefox Sync: UI
RESOLVED DUPLICATE of bug 618411
7 years ago
7 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Environment:
Desktop: FF 3.5.15/FF 3.6.12/FF 4.0b7 + Sync 1.6

Steps to perform:
1. Install FF 3.5.15 or FF 3.6.12 or FF 4.0b7
2. Install Sync 1.6 on a clean FF profile.
3. Go to Tools -> Set Up Sync and choose "I have a Firefox Sync account".
4. Enter username and password for an account created with Sync 1.5. -> "Next"
5. Enter the old sync key (20 characters long). -> "Next"

Expected results:
"Invalid sync key" message should be displayed.

Actual results:
When the user clicks the "Next" button nothing happens (the button is not greyed out; user is not taken to the next screen and no error message is displayed)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618411
You need to log in before you can comment on or make changes to this bug.