Closed Bug 618971 Opened 9 years ago Closed 9 years ago

Extra Gibberish Characters @ Right Edge of Tab/Page Title when Opening New Tab or Reloading a Tab

Categories

(Firefox :: Tabbed Browser, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: astrobill1968, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729)

When reloading a page or loading another page in a new tab, misplaced characters sometimes appear in the title of a webpage in an existing tab...usually at the RIGHTmost edge of the tab's title area, and usually "right-justified" (i.e., with spaces in between the valid page name and the misplaced/gibberish characters). 

I spent 30 minutes browing the lists of existing bugs and cannot find this one already reported (unless it has to do with an overflow/memory address error?).

Reproducible: Sometimes

Steps to Reproduce:
1. TBD
2. TBD
3. TBD
Yeah...actually I think that IS the same thing I'm reporting.  But that bug has a HORRIBLE summary title.  I never would've figured out what he meant from the all the bug searching I tried to do before filing this.

Sorry everyone.  What should I do to close this and merge it with that one?  And can someone PLEASE change the summary title of that other bug to make it actually descriptive of the bug?? ;O)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.