Segmentation fault while trying to access this page

RESOLVED WORKSFORME

Status

P3
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: le-mig_g, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17 i686; en-US; m18) Gecko/20001130
BuildID:    2000120306, 2000120221, 20001201??

Mozilla received signal 11 while trying to see this page.
It happens only on 20012* builts, the site is displayed by 2000113008 and a lot
of previous build.

I know that this page is *very* complex, I'm sorry...

Reproducible: Always
Steps to Reproduce:
got to www.games-fed.com

Actual Results:  Seg fault

Expected Results:  A very-long-load but yet beautiful web site :)

uname -a:
Linux mig 2.2.17 #1 Sun Jun 25 09:24:41 EST 2000 i686 unknown

X-Server:
XFree 4.0.1-9 (debian package)

Comment 1

18 years ago
Works for me using 2000120309 on Solaris.
[I fixed the spelling error in the URL]

Comment 2

18 years ago
My god... I've never seen a page that took that long to render. But it did
render- no seg faults here with 2000120306 on Linux (Debian, X 4.) Is your
debian completely up-to-date?
(Reporter)

Comment 3

18 years ago
Yes, I've done
apt-get update && apt-get upgrade
this morning just before downloading the latest built

Updated

18 years ago
Keywords: crash
Summary: Segmentation fault while tryiong to access this page → Segmentation fault while trying to access this page
(Reporter)

Comment 4

18 years ago
This seems to work with 2000120421.
Should I mark it as fixed?

Comment 5

18 years ago
No, unless you know the code that was checked in to fix a problem you should 
not mark a bug as fixed. Instead you can mark the bug as WorksForMe.
(Reporter)

Comment 6

18 years ago
Ok... I was just wondering if when appears fixed on the initial report computer
it should be considered as fixed or not. Now I know. I'll be less stupid as the
end of this day... :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.