Last Comment Bug 61921 - Textarea scrollbars inherit cursor
: Textarea scrollbars inherit cursor
Status: VERIFIED DUPLICATE of bug 50799
:
Product: Core
Classification: Components
Component: Layout: Form Controls (show other bugs)
: Trunk
: x86 Windows 95
: P3 normal (vote)
: ---
Assigned To: kinmoz
: bsharma
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-04 06:21 PST by neil@parkwaycc.co.uk
Modified: 2001-01-11 13:58 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Textarea scrollbars (825 bytes, text/html)
2000-12-04 06:25 PST, neil@parkwaycc.co.uk
no flags Details

Description neil@parkwaycc.co.uk 2000-12-04 06:21:15 PST
1. Load attachment
2 [details] [diff] [review]. Mouse over textarea
3. Mouse over scrollbars

Actual results: crosshair cursor appears over entire textarea

Expected results: default cursor should appear over scrollbars and corner box.

Additional information: corner box is the wrong colour.
Comment 1 neil@parkwaycc.co.uk 2000-12-04 06:25:34 PST
Created attachment 20153 [details]
Textarea scrollbars
Comment 2 rods (gone) 2000-12-04 08:25:36 PST
reassigning
Comment 3 kinmoz 2000-12-18 10:39:27 PST
This is a dup of a bug I have. I'll take this one off beppe's list for now.
Comment 4 Mike Jaques 2000-12-24 01:41:52 PST
adding sfraser, blakeross to CC list since they worked on a similar bug 38416

lets not let this patch bitrot if it works fine. its been around for a while 
now.  Unless Kin wants to mark this as a dupe of whatever the other bug is and 
has a different solution in hand?
Comment 5 Tim Powell 2001-01-08 14:58:15 PST


*** This bug has been marked as a duplicate of 50799 ***
Comment 6 Ian Thomas ('thelem') 2001-01-11 13:58:32 PST
verified dupe

Note You need to log in before you can comment on or make changes to this bug.