services.mozilla.com/update/ missing links to nightly and betas

NEW
Unassigned

Status

Cloud Services
Web Site
7 years ago
7 years ago

People

(Reporter: ozten, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
When a user has an outdated beta, they are prompted to upgrade sync. The copy on https://services.mozilla.com/update/ states:

Users of these builds should upgrade to one of:

    Nightly builds from December 1 or later.
    Beta 8 or higher (Desktop)
    Beta 3 or higher (Mobile)

Each of these bullet items should be linkified, so user immediately upgrade their Firefox.
You need to log in before you can comment on or make changes to this bug.