Closed Bug 61940 Opened 20 years ago Closed 16 years ago

msn.com - [SMARTUPDATE] relies on SmartUpdate to distribute binaries; must be upgraded to use XPInstall on Moz/N6

Categories

(Tech Evangelism Graveyard :: English US, defect, P2, major)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: ekrock, Unassigned)

References

()

Details

(Keywords: top100, Whiteboard: [plugin])

This is one of the sites that distributes a native binary via CAB files on IE
and SmartUpdate on Nav4. It needs to be updated to use XPInstall on Moz/N6.
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
*** Bug 69392 has been marked as a duplicate of this bug. ***
as described in bug 69392, see the msn.com site http://zone.msn.com
Summary: [SMARTUPDATE] msn.com relies on SmartUpdate to distribute binaries; must be upgraded to use XPInstall on Moz/N6 → msn.com - [SMARTUPDATE] relies on SmartUpdate to distribute binaries; must be upgraded to use XPInstall on Moz/N6
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
-> plugins and related stuff
Assignee: bclary → aruner
Component: US General → Plugins
QA Contact: zach → mgalli
Blocks: MS
Keywords: evang500
I do not see any Java on www.msn.com or any of its major links.

Reopen if you find a SPECIFIC URL that calls supdate.
Status: NEW → RESOLVED
Closed: 17 years ago
OS: Windows NT → All
Resolution: --- → WORKSFORME
this bug is not about java, it's about smartupdate
http://zone.msn.com (at least) bug 69392 blocks mozilla
because they only support ActiveX (IE) and SmartUpdate (4.x)
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
There you go. Accurate bugs are useful bugs.
Severity: normal → major
Priority: P3 → P2
Hardware: PC → All
Blocks: 92987
Whiteboard: [plugin]
SPAM: New Components
Assignee: aruner → english-us
Status: REOPENED → NEW
Component: Plugins → English US
QA Contact: mgalli → english-us
I looked around and didn't see anything that required smartupdate. They are
either doing flash or java games online or provide an .exe to download. Note
that their online flash games do not support NN4 due to use of try...catch. We
have problems with them as well but in principle they could support us for flash
and java.

Marking WFM for lack of a better resolution. If you can point me to exactly
where they are still using smarkupdate please reopen.
Status: NEW → RESOLVED
Closed: 17 years ago16 years ago
Keywords: top100
Resolution: --- → WORKSFORME
Zone.com's changed their focus in the past couple of years.  The original
smartupdate/activex components were for their internet play of CD-ROM based
games, and now they've relegated that to their backburner.  As far as I can
tell, that's still how they do things, but I don't have Netscape 4.x around to
verify this.

I'd change the URL to more accurately reflect things, but I don't have the privs
to do so. http://zone.msn.com/en/root/cdrom.htm
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.