difficult to resize window in XY direction from bottom-border

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows NT 5.1; rv:2.0b9pre) Gecko/20101215 Firefox/4.0b9pre ID:20101215030322

repro:
open a window
make it not full screen
go to the bottom-right of the screen to resize X and Y
notice how difficult it is to get the diagonal cursor.
It only appears on the horzontal window-border

expected:
the diagonal cursor to appear on a part of both the horizontal as vertical window-border (see screenshot)
(Reporter)

Comment 1

8 years ago
Created attachment 497832 [details]
screenshot
(Reporter)

Comment 2

8 years ago
ps this problem only occurs at the bottom-border, at the top (titlebar) it's as expected
Summary: difficult to resize window in XY direction → difficult to resize window in XY direction from bottom-border
It appears for both the horizontal and vertical borders for me.
I don't have XP but is this the related to bug 489303? That bug now appears a mainly XP issue about difficulty of resizing, see bug 489303 comment 26 and 27 to see specifically.
(Reporter)

Comment 5

8 years ago
kinda related.
The functionality should be there, with (resizer) or without (no resizer) add-ons bar.

Comment 6

8 years ago
This bug seems to be related to bug 618420. 

But if you compare the screeenshots, the expected behaviour seems to be different depending on if you use aero or not.

Anyway, we need larger drag areas.
(Reporter)

Comment 7

8 years ago
This bug is XP-only afaict.

bug 618420 looks like an almost-dupe of bug 489303

Comment 8

8 years ago
I am no longer seeing this on Firefox 4.0b11 under Windows XP. Likely the fix for bug 618420 fixed this.

(We seem to have a lot of bugs that are fixed but not marked as such.)

Comment 9

8 years ago
per comments.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.