cannot manually enter/change sync key

VERIFIED DUPLICATE of bug 616488

Status

()

--
critical
VERIFIED DUPLICATE of bug 616488
8 years ago
27 days ago

People

(Reporter: fullmetaljacket.xp+bugmail, Unassigned)

Tracking

({dataloss})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20101215 Firefox/4.0b9pre ID:20101215030322

cannot manually enter or change the sync key. the only way you can change sync key is using the "Generate" button.

possible dataloss because i cannot retrieve data stored at the server using my old sync key.
(Reporter)

Updated

8 years ago
Component: General → Firefox Sync: UI
QA Contact: general → sync-ui
(In reply to comment #0)
> cannot manually enter or change the sync key. the only way you can change sync
> key is using the "Generate" button.

Yup. That's intentional, but that dialog is also only for changing the Sync Key when you're logged in. It sounds like you're not logged in due to a wrong Sync Key. You want to click "Connect" and follow the "Update" link instead.

> possible dataloss because i cannot retrieve data stored at the server using my
> old sync key.

You should be able to using the method above. But either way, there will only be data loss if you delete your local data. Sync does not promise to keep the server data all the time. After all, it's a synchronization service, not a backup service.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616488
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Yup. That's intentional, but that dialog is also only for changing the Sync Key
> when you're logged in. It sounds like you're not logged in due to a wrong Sync
> Key. You want to click "Connect" and follow the "Update" link instead.

im already login.

then, how can i enter manually my old sync key/passphrase?
(In reply to comment #2)
> im already login.
> 
> then, how can i enter manually my old sync key/passphrase?

That doesn't make any sense. If you're already connected, why do you need to enter your Sync Key?
(Reporter)

Comment 4

8 years ago
ok here's what happened.

i believe, what i had experienced is bug 618935. so i need to enter my old passphase in order to retrieve my sync data on the server. since currently there is no way to enter manually sync key, i already wiped my old sync data on the server using new sync key. pain in the neck process but it does the job, hopefully other open bugs  make that simple.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

27 days ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.